wabson

part three of the ever-exciting adventure

Meta-blogging

I fixed Planet Afterlife again. This time its cache had got corrupted somehow, which I think was what was causing the old entries to pop up a few days ago. In the end it started crashing while halfway through the update job, swallowing huge amounts of memory and CPU time until the computer seized up completely.

I cleared the cache and it all seems fine now. Although perhaps I should have copied it off somewhere else so I could use it to file a bug report against Planet instead. A rm cache/* command isn’t particularly helpful in allowing me to do that but never mind, eh?

Nice to have Matt back up there, even if most of the entries up there are now his! I wonder if it’s possible for one to spam one’s own blog? 🙂

Advertisements

2 Comments»

  Matt wrote @

Huge thanks for the shout-out, Willyem!

Actually – and I can’t believe I’m saying this – it might be best if you take me off the feed-reader for a the next couple days or so, while I upload all the archivey stuff I’m putting up. (That’s why all those entries appeared earlier, incidentally.)

Setting up a site is a surprising amount of work…

Matt

xx

  M wrote @

Terribly pleased to have Planet Afterlife back up 🙂 Thank you Will!

xx


Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out /  Change )

Google+ photo

You are commenting using your Google+ account. Log Out /  Change )

Twitter picture

You are commenting using your Twitter account. Log Out /  Change )

Facebook photo

You are commenting using your Facebook account. Log Out /  Change )

Connecting to %s

%d bloggers like this: